Welcome to CollectorFreaks.com! Register today to gain full access to the forums. Registration is quick and easy!
Advanced Search
Page 2 of 9 FirstFirst 123456 ... LastLast
Results 11 to 20 of 82
  1. #11
    Just a little freaky

    Join Date
    Mar 2016
    Location
    Fiorina 161
    Posts
    35
    Feedback
    0
    Reputation
    Visit andrey's Instagram Channel

    Default Re: Anyone else having a lot of issues on the new forum server?

    I got the IP blockage

  2. #12
    Super Freak
    Join Date
    Jan 2007
    Location
    Virginia
    Posts
    6,279
    Feedback
    0
    Reputation
    Go the IP Block...as well as massive slow-down.

    Also had the specific thread/sub-forum links take me to the Main Forum Page over...and over...and over...

  3. #13
    I’ve noticed that the IP block issue seems far more prevalent when using the collectorfreaks url. Like so much so to the point that it’s basically unusable. But I seem to have far less issues when using the old sideshowcollectors url. I still get the ip block occasionally, but not EVERY SINGLE TIME like when I use the new url.

  4. #14
    Super Freak
    Join Date
    Mar 2006
    Location
    Kerrville, Tx
    Posts
    15,437
    Feedback
    50 (100%)
    Reputation
    Got the block twice now...lol

    I get the impression that web site migration is a bit of a *****?
    Witcher fan!!!!

  5. #15
    Yes, getting various errors when searching. And when trying to register initially.

  6. #16
    Same here :/ I keep getting the IP ban message whenever I load up the site. It's frustrating because I've messaged the admins several times and still no response. At least I'm not the only one...

  7. #17
    Oddly, I’m logged in on my phone and I can post, but on my PC none of the forum buttons work (so I can view pages but not login or post because the buttons don’t work. Was able to post just yesterday morning but started having the issue in the afternoon and continues.

  8. #18
    same here... I keep getting IP banned

  9. #19
    Yoooo Joe!
    Join Date
    Jan 2007
    Location
    In a galaxy far, far away called Tampa Florida
    Posts
    1,767
    Feedback
    62 (100%)
    Reputation
    Come on, I can not search properly, can not look stuff up can not post images. My sales stuff getting errors. I hope this site isn?t going down hill now since the migrations cause it is really sucking.
    Quote for the day......."At the End of the Day it is what it is"

  10. #20
    Super Freak
    Join Date
    May 2010
    Location
    In the Can
    Posts
    15,018
    Feedback
    1 (100%)
    Reputation
    Only problems I've encountered so far is that navigating the site is very slow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •