Welcome to CollectorFreaks.com! Register today to gain full access to the forums. Registration is quick and easy!
Advanced Search
Page 1 of 10 12345 ... LastLast
Results 1 to 10 of 91

Thread: Board migration

  1. #1
    Administrator
    Join Date
    Sep 2005
    Location
    Hollywood, CA
    Posts
    27,911
    Feedback
    5 (100%)
    Reputation
    Blog Entries
    8
    Panjo
    Things I'm Selling
    Follow Darklord Dave On Twitter Add Darklord Dave on Facebook Visit Darklord Dave's Youtube Channel

    Default Board migration

    Hi all,
    You'll see that there are some bugs right now on the forum. We've migrated to a new server and will be working out the kinks for a few days. Please bear with us. And if you posted something yesterday and it's gone - go ahead and repost - it get swept away with moving the site. So sorry.

    Admin

  2. #2
    can't get into any of the marvel boards, it keeps redirecting to the main forum page

  3. #3
    Super Freak
    Join Date
    May 2008
    Location
    Ireland
    Posts
    46,893
    Feedback
    70 (100%)
    Reputation
    I've just had the same experience with Aliens & Robots, Star Wars, DC and Movies.

    I am able to get into Marvel though funnily enough.

  4. #4
    Super Freak
    Join Date
    Nov 2014
    Location
    Sweden
    Posts
    5,115
    Feedback
    1 (100%)
    Reputation
    Add Aliaz on Facebook Visit Aliaz's Instagram Channel
    Same problem here.
    Pre-Orders:
    My collection.

  5. #5
    Super Freak
    Join Date
    Oct 2012
    Location
    Pittsburgh
    Posts
    3,658
    Feedback
    11 (100%)
    Reputation
    Every time I go to a new thread I have to log in again. This is crazy.

  6. #6
    Super Freak
    Join Date
    Feb 2014
    Location
    Staten Island NY
    Posts
    2,375
    Feedback
    98 (100%)
    Reputation
    Anyone having an issue posting pics ?
    Treat others like ladies and gentlemen, not because they are but because you are !

  7. #7
    Super Freak
    Join Date
    Jul 2016
    Location
    San Diego!
    Posts
    3,324
    Feedback
    0
    Reputation
    Quote Originally Posted by Jaymig926 View Post
    Anyone having an issue posting pics ?
    I did also, I would up using imgur and it worked fine referencing it.

  8. #8
    Super Freak
    Join Date
    Jan 2011
    Location
    San Francisco
    Posts
    1,815
    Feedback
    0
    Reputation
    hopefully it's just a fluke but all my photo's are gone.Not only recent uploads,I even went back in threads,all gone.Bummer'
    Plus I 'M having to log in over and over and some times it does not take.

  9. #9
    Administrator
    Join Date
    Sep 2005
    Location
    Hollywood, CA
    Posts
    27,911
    Feedback
    5 (100%)
    Reputation
    Blog Entries
    8
    Panjo
    Things I'm Selling
    Follow Darklord Dave On Twitter Add Darklord Dave on Facebook Visit Darklord Dave's Youtube Channel
    Sorry - looking into it.

  10. #10
    Freakalicious

    Join Date
    Dec 2017
    Location
    Orange, NSW, Australia
    Posts
    159
    Feedback
    0
    Reputation
    Can't find any of my previous posted messages in "Posts." I get an "connection to localhost:9312 failed (errno=111, msg=Connection refused)" message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •