PDA

View Full Version : Insert gallery images into posts



Darklord Dave
07-11-2009, 04:46 PM
New system for inserting gallery images into posts - Use the "My Photos" section under the emoticons -

http://sideshowcollectors.com/images/gal_insert.jpg

http://sideshowcollectors.com/images/gal_insert2.jpg

King Darkness
07-11-2009, 05:02 PM
Thats a pretty cool feature.

Shai
07-12-2009, 04:41 AM
Thats average.

Devil_666
09-15-2009, 03:54 PM
Hey Dave I asked about this feature in another thread (can't find it) and now I know the problem. I'll preface this by saying I use Opera 9.6 as a browser. In your tutorial you say:


Click on the photo you want to insert and then click on "close this window.

And I kept saying THAT doesn't work for me. Not sure if this is only for Opera but for me, to insert gallery pics when I click the "insert gallery photos" icon/title and the sub-menu pops up I have to drag and drop photos from that sub-menu into the Quick Reply/Advanced Menu area where you type up what you want to post. It's easy. It's just I wasn't aware of it and maybe others aren't either. iunno.. :lol

Darklord Dave
09-15-2009, 06:40 PM
It's not going to work except in IE and Firefox. Although I think it works in Chrome too.

Sorry Mac users.


Hey Dave I asked about this feature in another thread (can't find it) and now I know the problem. I'll preface this by saying I use Opera 9.6 as a browser. In your tutorial you say:



And I kept saying THAT doesn't work for me. Not sure if this is only for Opera but for me, to insert gallery pics when I click the "insert gallery photos" icon/title and the sub-menu pops up I have to drag and drop photos from that sub-menu into the Quick Reply/Advanced Menu area where you type up what you want to post. It's easy. It's just I wasn't aware of it and maybe others aren't either. iunno.. :lol

Devil_666
09-16-2009, 09:31 AM
I just mentioned it so people who can't get it to work can maybe try how it works for me: drag and drop.

Hothwampa
09-16-2009, 10:40 PM
I use IE and it's not working for me either. I can't drag and drop either. I have no idea what's going on.

Kabukiman
09-22-2009, 11:01 AM
http://www.sideshowcollectors.com/gallery/data/500/P1010011.JPG

Works on Safari on the mac.

MaulFan
10-01-2009, 05:55 PM
I tried Safari and Firefox on Mac and it didn't work, does it have to be an Intel Mac?

Cunning_Stunt
10-01-2009, 09:54 PM
all i get is this.....

'You do not have any photos uploaded to the gallery or no images match the filtering options set.'
:confused:

Kabukiman
10-02-2009, 08:18 AM
http://www.sideshowcollectors.com/gallery/data/500/P1010010_2.JPG
I tried Safari and Firefox on Mac and it didn't work, does it have to be an Intel Mac?

Nope, works on my G5 and Intel Macbook Pro. Are you using Safari 4.0.3?

Kabukiman
10-02-2009, 08:19 AM
Crap, I did not mean to post that picture again. I was just testing and forgot to delete before I hit Submit. =(

Stupid no edit button. =(

MaulFan
10-02-2009, 11:57 AM
http://www.sideshowcollectors.com/gallery/data/500/P1010010_2.JPG

Nope, works on my G5 and Intel Macbook Pro. Are you using Safari 4.0.3?

Safari 4.0.3 and Firefox 3.5.3, the window closes but the picture never inserts.

Kabukiman
10-02-2009, 10:53 PM
That's so weird that it would differ between our systems with the same browser. Maybe it's a java thing? :dunno Is there anything in your software update?

btw, both machines I tried on were Leopard, I haven't tried on Snow Leopard yet. What are you running?

Shai
10-16-2009, 07:30 PM
wasnt working for me today....

vodoun
10-18-2009, 06:18 PM
I blame the aliens. Maul, did you ever gets yours sorted?...

It's probably irrelevant...

Leopard
PPC
Safari 4.0.3

http://img17.imageshack.us/img17/6344/testnvs.th.jpg (http://img17.imageshack.us/img17/6344/testnvs.jpg)

MaulFan
11-07-2009, 02:06 PM
Nope, no luck for me.

Cryoguns
12-13-2009, 01:44 PM
I've got 2 albums uploaded, but when I click on 'My Photos' -> 'Insert', it keeps telling me "You do not have any photos uploaded to the gallery or no images match the filtering options set."

Both albums are set to public...any suggestions? :confused:

Devil_666
12-13-2009, 03:51 PM
Do it the old fashioned way: Go to your gallery, click the photo and get the url then click http://sideshowcollectors.com/forums/images/styles/slide/editor/insertimage.gif and paste it in. That's what I've been doing.

I use Opera, so I can also drag and drop images from the pop-up window (after clicking "insert") but I find doing it the old way (copy the url and paste) is easier.

gravitashusker
07-06-2013, 10:55 AM
testing http://www.flickr.com/photos/behold_gravitas/9221557215/