PDA

View Full Version : REPORT MAC/SAFARI PROBLEMS



Lookin4Precious
08-02-2005, 10:47 PM
Am I the ONLY ONE who has been getting kicked off the internet EVERY time i come to the board??? Every time i open a page to read the comments i get kicked off. Every time. It is rediculous!?!?! I don't have any other problems with my computer on any other sites.. and this just started... anyone else?!?!

Diesel
08-02-2005, 11:02 PM
:mwaha

Bodie The Cursed
08-02-2005, 11:25 PM
:rollin

Migwit
08-03-2005, 01:57 AM
Nope, not me. Apparently it's just you. :dunno :lol

(But I feel your pain!) :grouphug

Occulum
08-03-2005, 06:16 AM
this is really funny. only cause when I came to this thread it crashed my browser halfway thru reading your post. then again, and again, and again. the only way Im posting this, is cause I stopped the loading before the page was finished this last time.

It may be someon's avatar that crashes your/my browser.
Im on a Mac and surf using Safari? is that by chance what you use also?

SamAKALiz
08-03-2005, 06:54 AM
Oh, I am so glad it's not just me!!! :toast

No, ever since I updated Tiger, Safari quits on EzBoards. I'm using Firefox right now. I've been reporting it to Apple almost every day... http://www.geocities.com/bat3193/smiley11/mad.gif

dstephan
08-03-2005, 08:13 AM
Ah, it's a Mac thing. Please email me details of when and how it happens in the future. Perhaps it's something that Ezboard can address.

Occulum
08-03-2005, 08:24 AM
well damn.
a problem with a Mac. must be armageddon on the horizon. hehe.

I'd say Safari crashes on me about once/day when browsing thru this board. Enough to be a little irritating, but nothing I cant over look.
Now if it did like this thread did earlier and crash everytime I went to it, I'd be a little pist.

What the problem is? I have no idea. Such as the fact that this thread didnt crash Safari just now the way it did every visit an hour ago.

on the other hand, its nice to see people pay attention when someone has a problem though.
nice community here

Lookin4Precious
08-03-2005, 10:42 AM
OMG! I am so happy the same thing is happening to you guys! I mean, i'm sorry bc it sucks.. but yes.. that is EXACTLY what is happening! It took me three times just to reply on this thread!!!! Yup, i'm using a Mac/Safarai.... and it is only on the ezboard.. and it has only been recently that it has happened.. and i am not even joking... EVERY time i try to open a thread i get kicked off.. and Sam, i also have been reporting to Apple a bagillion times a day...

dstephan
08-03-2005, 10:35 PM
If you all could give me more details on the problem. What exactly happens, when and is it just OT or in all forums? Can you also go to other ezboards and see if it happens there?

ez has offered to help solve it but they need more info.

Lookin4Precious
08-03-2005, 11:48 PM
As far as I recall.. it is all topics.. not just OT.. Certainly happens in LOTR. Whenever I click on a thread, immideately after the thread has finished loading Safarai quits and a pop up comes up saying "The Application Safarai has unexpectedly quite. Please send a report to help us fix the problem in the future" or something like that. Sometimes it happens few and far between... sometimes I get kicked off the same thread three- four times. I do not use any other ezboards... but i know it doesn't happen anywhere else online.

If you need anymore specifics just ask!

dstephan
08-04-2005, 03:01 PM
Okay, I fixed something they told me to fix. PLEASE LET ME KNOW IF IT HAPPENS AGAIN!

SamAKALiz
08-04-2005, 04:34 PM
Dave, it's still happening...

SideshowDusty
08-04-2005, 10:35 PM
I use Safari on a Mac (Panther at work, Tiger at home) and I've been on the boards off and on all day - mine's been fine. That's weird. Hope it gets fixed! :toast

Lookin4Precious
08-04-2005, 10:43 PM
yup.. still getting kicked off constantly...

Tip to all those getting frustrated like me... click on the bar on the right before the page finishes loading.. and hold it the entire time... that way you can still scroll down and read the thread without it quitting. As soon as i let go, it quits. (though i'm no genius so i am sure you guys figured this out already...)

FrankenFan
08-05-2005, 08:41 AM
Are those who are having trouble using any Safari enhancers? If yes, try disabling them.

http://www.kurtgoldzung.com/MB/drprtrs.gif

SamAKALiz
08-05-2005, 08:57 AM
Well now instead of quitting, Safari froze. Man, am I gratefull for Firefox! :lol

F.Fan, can I get an example? I bought this mac slightly used, but loaded to the hilt! (...and I have no clue...:o )

FrankenFan
08-05-2005, 09:19 AM
Sure Sam:

Third party enhancers such as Speed Download, Debugger, Enhancer, PithHelmet, etc., are notorious for causing problems.

Try removing anything you've added to your Home>Library>Internet Plug-ins folder or the SIMBL folder. Next, launch Disk Utility and run Repair Permissions. Then restart your computer and relaunch Safari.

No guarantee this will work but, it's basic trouble-shooting and worth a try.

Good luck!

http://www.kurtgoldzung.com/MB/ir.jpg

SamAKALiz
08-05-2005, 09:34 AM
I did try repairing Permissions, and MacJanitor. I don't think I've got any enhancers, but I'll go off now for a lil' search around the ole HD. 8o

Thanx http://peridot.50megs.com/smilies/flower.gif

dstephan
08-05-2005, 06:38 PM
Anyone experiencing this problem - please tell me:
-Version numbers of Safari
-OS version (X, Tiger, Jaguar, etc.)
-is the error opening up a bug report to send to Apple?

SamAKALiz
08-05-2005, 07:14 PM
Dave,
I'm running Safari 2.0, Mac OSX Tiger 10.4.2, and yes- everytime it quits it brings up a bug report. :vik

Lookin4Precious
08-06-2005, 03:22 PM
Same here..